# Table of Contents

Foreword 0

## Part I General Info 1
1 Introducing StampManage 2015 ................................................................. 1
2 Installing and Upgrading StampManage ................................................. 3
3 How to Buy StampManage .................................................................. 7
4 What's new in Version 2015 ............................................................... 8
5 Contacting Liberty Street Software .................................................... 10
6 Legal Notices .................................................................................... 11

## Part II Overview 13
1 General Operation ............................................................................ 13
2 The Workspace ............................................................................... 14
3 Tips & Tricks ............................................................................... 17
4 Stamp Identification & Searching the Internet ................................. 20
5 Command Reference ........................................................................ 21

## Part III Entering Stamp Information 23
1 To add a new stamp .......................................................................... 23
2 To edit a stamp ............................................................................... 28
3 Entering Plate Blocks, Mint Sheets, etc. ............................................ 31
4 Moving or Copying Stamps ............................................................. 33
5 To delete a stamp ........................................................................... 34

## Part IV Generating and Using Reports 36
1 About StampManage Reports ........................................................... 36
2 Running Reports ............................................................................ 37
3 Creating New Reports ...................................................................... 43
4 Label and Report Designer ............................................................... 45
   Step-by-Step Example: Report ............................................................ 46
   Setting Sort Order on a Report ........................................................... 51
   Changing the columns in a report ....................................................... 52

## Part V Keeping Records 54
1 The Stamp Identifier ......................................................................... 54
2 Printing Records ............................................................................. 55
3 Updating Values ............................................................................. 57

## Part VI Managing Collections 58
1 General Info

1.1 Introducing StampManage 2015

StampManage is an inventory program for stamp collectors. It makes it easy to catalog and value your stamp collection. It can also be used as a digital catalog of stamps from the United States, Canada, Germany, Great Britain, Australia the United Nations and many other countries.

StampManage features include:

- Comprehensive database - StampManage Deluxe contains stamp data, value info and images for stamps from several countries, including: USA, Canada, Australia, UN, Germany and more. This document also covers StampManage USA & StampManage Canada.
- Uses the industry standard Scott™ Numbering System
- Quickly search Current and Completed eBay™ auctions by Scott Number
- Stamp Data manager - Add additional stamp data to the program database, or edit existing data.
- Custom Queries - Use the Query dialog to produce sophisticated database queries
- Over 25 useful reports you can use. Create your own reports with our fully integrated report designer.
- Find - Search your collection or the application database for a particular
StampManage comes with a large database of stamp information. As of this writing (January, 2015), the Deluxe edition contains information on over 300,000 stamps and over 155,000 images from the USA, Canada, Australia, Germany, GDR, the United Nations and many other countries.

The database includes stamps arranged by Country and Category. Each year lists the available conditions for the stamp and the approximate market value for each stamp, by condition.

If you have a stamp that is not listed in the standard databases provided by StampManage, you can define and add the stamp using the Stamp Data Manager.

To purchase a hard copy of this manual, select Help > Purchase Coil-Bound User Manual from the main menu.
There are common conventions and symbols in this guide to increase consistency and ensure the information is easy to use.

**Symbol**

- Procedure — the steps required to complete a task.
- Tip — extra information (generally humorous) on how, why or when to use something.
- Note — additional information that often shows how features relate to each other.
- Warning — information that you need to know to save you time or prevent problems.

### 1.2 Installing and Upgrading StampManage

**System Requirements**

StampManage 2014 requires the following minimum system requirement to operate properly:

- All editions of: Windows XP, Vista, Windows 7 or Windows 8.x.
- As much RAM as is needed to run the operating system comfortably.
- 800x600 SVGA display set at High Color (16-bit) or higher
- StampManage Deluxe requires at least 4GB free hard drive space for the Deluxe version. Country-specific versions require less space.

**Note:** The Setup program will show you exactly how much space is required, and let you know if there is not enough space available on the selected drive.

**How Do I Install From The DVD or CD?**

StampManage Deluxe ships on a DVD as it is too large to fit on a CD. StampManage USA and StampManage Canada both ship on a CD. Simply insert the DVD/CD into your DVD/CD-ROM drive. The setup program should start automatically. If the Setup program does not start automatically, run AUTORUN.EXE from the root directory of the DVD/CD. Please note the setup program may take quite a long time to load, especially on slower CD?DVD drives.

**To upgrade to StampManage 2015 from an earlier version**

1. Before upgrading, run backup (**File > Backup Database...**) or store a copy of the file STAMPDATA.MDB in a safe place such as an unused directory, The STAMPDATA.MDB file contains all the text data you have entered into StampManage.
2. If you have downloaded the upgrade from our site, Save the downloaded update file to a location on your computer or network.

3. Open (or Run) the downloaded file to launch the Setup program.

4. **IMPORTANT: Install to the SAME folders** as your previous installation of StampManage in order to have your previously-entered data automatically imported.

5. Run StampManage. You will see a progress dialog reporting on the Data import status.

After the import is complete it is usually a good idea to restart StampManage.

You may need to set the default Value Table to 2015 in the StampManage Preferences

![Setup screen](image)

Use the Apply Values command to update your values to those found in the 2014 version.

**Stamp Image Search**

StampManage 2015 can make use of the LignUp Stamp search program. LignUp Stamp Search can take any stamp image (even from a WebCam) and will then search the internet for that image. Over 600,000 stamps are indexed. A great way to quickly identify stamps without looking at stamp catalogs. See

http://lignup.com/stamp-search.html

for more information. Note there is a free version which only covers USA stamps. Purchase the world version to use with our Deluxe and Canadian versions.

The cost of the LignUp software is $19.95 which includes access to the massive 600,000 stamp image database. Compare this to similar software that can cost up to $700 for the images and stamp search feature...and is not even capable of searching for images on the internet.

The image search can be used throughout StampManage. For example, to
search for SCOTT Number 772 in the Russian stamp database. You can right mouse click on the stamp within the Add Stamp dialog and select LignUp Multi-Site Image Search... from the popup menu.

LignUp will search for the stamp image on stamp collecting sites all over the internet. Amazingly, it can find the stamp even if it is part of a group or even when it is on a First Day Cover.
Activation Code information

Liberty Street Software supplies a unique activation code with each software purchase. The activation information appears on the back of the printed manual if you bought the CD-ROM/DVD version. In most cases, you will also receive an email with the activation code, it is much easier to copy and paste the long code from the email than to type it in from the back of the manual. If you ever lose the code, please email us and we will look it up for you.

Your activation code will allow you to activate the software on up to 2 different computers. If you want to discontinue use of the software on a computer select

TOOLS > LICENSING > DEACTIVATE LICENSE

from the main menu.

Multi-User Setup
Note: You must purchase a license for each user who will be using StampManage. Use the Quantity field when ordering to specify the number of licenses. Each purchase allows you to install StampManage on up to 2 separate machines.

Install StampManage on each computer. During installation, you will be asked to specify the location of the StampManage data file and the directory where images will be stored. Be sure to specify the external drive or network folder which will be used to store the data file. If you forget to do this during installation, you can change the data file location and images location in StampManage from within the Preferences dialog. Tools > Preferences.

1.3 How to Buy StampManage

If you are using the trial version of StampManage, you can evaluate StampManage 2015 for 30 days. After that, you must purchase a license or stop using the program.

Upon purchasing StampManage Deluxe you get:

- The fully functional version of the application, complete with 155,500+ images for the USA, US Possessions, Germany, Canada, Australia, the United Nations and many other countries delivered to you on DVD-ROM or by download.
- Any data you have entered into the demo will be retained.
- Free phone & email technical support. Access to our StampManage user support forums.
- Free updates to the program until the next year's release.
- Significant discounts on future versions of StampManage.

You are allowed to install StampManage on more than one machine, as long as only 1 person will be using the software at a time. If you purchase the DVD or CD version, you will still receive full download and registration information via email. If you decide to download and install, there will be no need to install again when the DVD/CD arrives.

StampManage Purchase Page

To order online with a credit card, or by phone, fax or mail, go to the secure StampManage order site at:

http://www.libertystreet.com/stampmanage_purchasing_options.htm

To order StampManage Canada

http://www.libertystreet.com/stampmanage_canada_purchasing_options.htm

To order StampManage USA
If you are thinking of upgrading to a newer version of StampManage, the upgrade will also automatically import any data you have entered into a previous version.

1.4 What's new in Version 2015

Values and Data

* In the USA version there have been thousands of value changes as well as hundreds of improved images from the 2014 version. The stamp database has been updated through the end of 2014.

Additional Views

* View stamps or FDCs in your collection by Postmark City & Postmark Type. Adding Postmark information is easier as you can now pick from a list of all previously entered Postmark Types or Postmark Cities.

* New SOLD ITEMS folder. This folder contains all stamps that have been sold.

Internet Backup & Restore

* Backup your stamp inventory & images to our secure data center. This feature also makes it easy to transfer your data to another computer or laptop. Just do an Internet backup on the first computer, then Restore the data onto the 2nd computer.

New Mystic & Information Overload feature

* USA stamps now have direct links to the excellent stamp variety information pages at the Mystic Stamp Company website.

* The Information Overload feature lets you select a stamp, then view eBay, Bidstart & Mystic Stamp pages related to that variety. It will also perform a LignUp image search on the stamp if it has an image associated with it.

Status Bar
* The status bar now keeps running totals of: Cost, Value, Number of Stamps, Sheets, FDCs, Plate Blocks & Line Pairs.

| 48 Items | 4 FDCs | 1 PBs | 5 Sheets | 1 Line Pairs | Total Cost: $190.00 | Total Value: $783,243.95 |

**Stamp Data Manager**

* The Stamp Data Manager has a new Stamps - Text section. This makes it much easier to quickly add and edit text information for stamp varieties.

**New Fields and Prefixes**

* New fields include Grade Number field.
Reporting

* The new version of our Report Designer has several improvements.

Bug Fixes and Usability enhancements

* Several additional pages have been added to the user manual. More screen shots.

1.5 Contacting Liberty Street Software

The StampManage Support page is located at:

http://www.libertystreet.com/StampManage_Support.htm

The most common problems are answered on this page.

You can contact Liberty Street Software at any time:

- Web-Site:  www.libertystreet.com
- Facebook™  https://www.facebook.com/stamp.collecting.software
- Forums:  http://libertystreetsoftware.invisionzone.com/index.php/forum/6-stampmanage-support/
- Tech Support:  techsupport@libertystreet.com
- Sales:  Sales@libertystreet.com
We also have on-line Chat Support. Just visit the Contact Us page on our web-site and click on the Live Operator link to chat with a support technician.

**Mailing Address:**

Liberty Street Software  
3126 Lednier Terrace  
Mississauga, ON  
L4Y 4A1  
Canada

or

Liberty Street Software  
228 Park Ave S #26512  
New York, NY  
10003-1502

Note that the About dialog box has hyperlinks to our web-site, forums and tech-support email.

### 1.6 Legal Notices

eBay is a Trademark of eBay Inc.

The marks SCOTT and SCOTT's are registered in the U.S. Patent and Trademark Office, and are trademarks of Amos Philatelics, Inc. dba Scott Publishing Co. No use may be made of these marks or of material in this publication which is reprinted from a copyrighted publication of Amos Philatelics, Inc., without the express written permission of Amos Philatelics, Inc., dba Scott Publishing Co., Sidney Ohio.

**StampManage 2015** is protected by Canadian and International Copyright Laws. Copyright© 2001-2015 by Liberty Street Software. All rights reserved. No part of this document may be reproduced, transmitted or translated into any other language by any means including but not limited to electronic, manual, or mechanical, without the express written permission of Liberty Street Software, 3126 Lednier Terrace, Mississauga, ON L4Y 4A1 Canada (905) 566-5082

**Uses and Limitations**

- StampManage may be used on different computers, as long as there is no possibility that the programs can be running on different computers at the same time.
- Backup copies of StampManage may be made in accordance with the above limitation.
- You may not copy or transmit the program to any other person or group.
- You may not modify the structure of the database for the purposes of resale or trade to a third party.
Governing Law and Judicial Jurisdiction:

This Agreement is subject to the laws of the Province of Ontario, Canada. All disputes arising from this Agreement shall be determined under the law of the Province of Ontario, Canada exclusively by the court having competent pecuniary and territorial jurisdiction over the city Liberty Street has its principal office.

Disclaimer of Warranty

THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND WITHOUT WARRANTIES AS TO PERFORMANCE OF MERCHANTABILITY OR ANY OTHER WARRANTIES WHETHER EXPRESSED OR IMPLIED. Because of the various hardware and software environments into which StampManage may be put, NO WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE IS OFFERED.

LIMITATION OF LIABILITY FOR DAMAGES

IN NO EVENT SHALL LIBERTY STREET SOFTWARE OR ITS SUPPLIERS BE LIABLE TO YOU, OR TO ANY OTHER PERSON, REGARDLESS OF THE CAUSE, FOR ANY DIRECT, SPECIAL, INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING WITHOUT LIMITATION DAMAGES FOR LOSS OF PROFIT, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY LOSS) ARISING OUT OF OR RELATING TO THE USE OR INABILITY TO USE THIS SOFTWARE, EVEN IF LIBERTY STREET SOFTWARE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN THE EVENT THE FOREGOING LIMITATION IS FOUND BY A COURT OF COMPETENT JURISDICTION TO BE INEFFECTIVE, THE PARTIES AGREE THAT LIBERTY STREET SOFTWARE'S MAXIMUM LIABILITY FOR ANY CLAIM ARISING HEREUNDER (WHETHER IN CONTRACT OR TORT INCLUDING NEGLIGENCE, PRODUCT LIABILITY OR OTHERWISE) SHALL NOT EXCEED THE LICENSE FEES, IF ANY, PAID BY YOU TO LIBERTY STREET SOFTWARE FOR USE OF THE PRODUCT.

ASSIGNMENT

You may not transfer or assign the Software or license granted hereunder to another party unless the other party agrees to all the terms and conditions of this EULA and provided that you transfer all copies of the Software, registration keys and/or codes, and related documentation to the same party and destroy any copies not transferred. Any such transfer terminates your license.

COSTS
You agree to reimburse Liberty Street Software for all expenses incurred by Liberty Street Software in the enforcement of any of its rights hereunder, including without limitation, solicitors fees.

2 Overview

2.1 General Operation

Context-Sensitive

In most situations, StampManage behaves as a context-sensitive application. To run a report that includes only stamps from a particular category, you can right mouse click on the category, then select the report to be run. The screenshot below shows how to run a report that only includes USA Parcel Post stamps that have been entered into the My Collection collection.

Selecting Multiple Items

Use Shift+Mouse Click to select all items from the first selection to the item clicked on. Use Ctrl+Mouse Click to selectively choose multiple items. Or you can use the menu command Actions > Select All (Ctrl+A on the keyboard) to select all items in a list view.

Right Mouse click
This is a very useful way to access functions. In most cases, if you right-click on any section of the screen a context-relevant dialog box or menu appears in which you can select functions that apply to the selected item.

Keyboard

The most important functions can be executed from the keyboard (e.g. Ctrl+N for Add Stamp(s)). The keyboard shortcuts are given to the right of the entries in the menus.

2.2 The Workspace

Collections
StampManage ships with a large database of stamp varieties and images. You inventory your collection(s) by picking the stamps you own from this database and adding them into a collection. The Collections tab shows all the collections and stamps that have been added to them.

- StampManage lets you create as many collections as you wish
- The Countries and Categories shown represent the stamps contained within the collection.
- The **Deleted Stamps** folder contains all stamp records that have been deleted.
- To empty the **Deleted Stamps** folder, use the **Empty 'Deleted Stamps' Folder** command

- To retrieve stamps that have been deleted, open the **Deleted Stamps**
folder and drag the stamps back into a collection. Or use the **Move/Copy** command.

**Database Section**

- Use this tab to view the Database of stamps that ships with StampManage. The database is cross-referenced by Country/Year, Country/Denomination, Print, etc... Open the 2015 Values table to see the stamp database cross-referenced by Country/Category.

**View**
Use the View tab to view your data in many additional ways.

The **Purchases** and **Sales** sections break down your stamp purchases and sales by Month and Year. In the screen shot above, you could view all stamps sold in January, 2013 by clicking on the appropriate entry.

### 2.3 Tips & Tricks

1. To quickly jump to a stamp in any stamp list, simply click in the stamp list and then type in the SCOTT™ number.
In the screenshot above, the user quickly selected Russia General Issues stamp #6092 by clicking in the stamp list and then typing "6092", the number you type will appear in the status bar at the bottom of the main window.

This shortcut can be used anywhere in the program where a stamp variety list is present. Such as in the Add Stamp dialog or the Stamp Data Manager Stamps section.

2) The Deluxe Version of StampManage contains listings for many different countries or stamp-issuing entities. To quickly jump to a particular country, first click in the country window to make it the window with the current keyboard focus, then type in the first characters of the county name. For example typing "cy" will jump to Cyprus as shown in the screenshot below.
3) StampManager Deluxe contains listings for many different countries and stamp issuing entities. To restrict the countries that show when adding stamps or viewing the program database:

<table>
<thead>
<tr>
<th>Tools</th>
<th>Reports</th>
<th>View</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Preferences...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Needed to Complete...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stamp Data Manager...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stamp Identifier...</td>
<td></td>
<td></td>
<td>F11</td>
</tr>
<tr>
<td>Delete Duplicate Stamps</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Update Data File Format</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reset Add Stamp Dialog window size settings</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Totals...</td>
<td></td>
<td></td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Submit User Changes to Liberty Street Software</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Select **Tools > Preferences** from the main menu.

Click on the Countries tab. Uncheck the countries you do not want to show in StampManager.
2.4 Stamp Identification & Searching the Internet

StampManage allows you to quickly search eBay™ & BidStart™ auctions by Scott Number.

1. Virtually any window in StampManage that contains a list of stamps can be used.
2. Select the stamps you want to search for

3. Right mouse-click and select **Show Current eBay™ Auctions**... or any of the other available options.

Note: The **Show Current/Completed eBay™ Auctions** command will show current and completed auctions on two separate pages within your browser. Use the Next & Previous buttons to navigate within the pages.

The **Show Mystic Info Page** works on most USA stamps. It will bring up the Mystic Stamp Company Information page for that stamp. These pages often show interesting details on each stamp and the option to purchase.
The **Information Overload** feature will bring up all available searches for a particular stamp variety. In the best case scenario this will result in a LignUp image search, followed by BidStart, then eBay current and completed auction searches. If the variety is from the USA and has a Mystic Stamp Company page associated with it, that page will be displayed as well.

The **LignUp Multi-Site Image Search** feature requires the LignUp Stamp Search program that can be downloaded & purchased from:

http://lignup.com/stamp-search.html

It will take any stamp with an image and search for it across many philatelic web-sites.

### 2.5 Command Reference

#### Command Reference

This section describes some of the StampManage commands that you can use.

**File > Open New StampManage Data File...**

Open a different STAMPDATA.MDB file that is elsewhere on your hard drive or external media. Can be used to open the data file from previous versions of StampManage. Any file you open will be automatically updated for use in StampManage 2015. This means you will no longer be able to use it in a previous version of the program.

**File > Update StampManage Data File...**

Update the current open data file to include the latest varieties and values from the 2015 version of StampManage. This command is useful if you have opened an older STAMPDATA.MDB file and wish to update it for use in StampManage 2015. Can also be used if you are upgrading and have encountered problems with the automatic import that should occur the first time you run the program.

**File > Manage Backup Files...**

Every time a backup is done, a ZIP file is created that contains the data file and any images you have attached to your entered data. **Manage Backup Files** opens the backup folder and shows the files. The most recent ZIP file contains your last backup. It can be moved to another computer, where you can Restore the data.
File > Restore..

This command first does a complete backup so no recently entered data will be lost. Then you will be prompted for a backup StampManage ZIP file to restore. The Backup / Restore can be used if multiple collectors will be using StampManage.

File > Backup Data to Internet..

Will backup your data file and any images you have attached to your inventory. The data will be stored in our secure internet data center. This command can also be used to easily transfer data to another computer, simply do an Internet backup, then do an Internet Restore on the 2nd computer. Requires that StampManage is installed and properly activated on the 2nd computer.

Restore Data from Internet Backup...

Will restore data from the most recent internet backup. This feature requires an activated copy of StampManage.

Tools > Licensing > Activate License

Use this command to manually activate StampManage. If this command is greyed out it means your copy of StampManage has already been successfully activated.

Tools > Licensing > Deactivate License

Use this command to deactivate StampManage on the computer. Useful if you wish to move StampManage to another newly purchased computer.
3 Entering Stamp Information

3.1 To add a new stamp

Use the Add Stamp(s) dialog to record information about the stamps you own. StampManage 2015 includes a new feature called the Add Stamp Wizard

1. Choose Actions > Add Stamp Wizard.. from the main menu or F8 from your keyboard.

2. Click New > Add Stamp(s) from the File menu. Or click on:

From the StampManage main toolbar.
The Add Stamp dialog will appear.
The stamp variety list will show stamps from the Country selected from within the Add Stamp dialog. In this case that would be: Australia / Regular Issues.
2. The County selection window in the lower right lets you show a countries stamps cross-referenced by Category, Year or Denomination. Use whatever makes identification of the stamp easiest.

3. To select multiple stamps from the variety list, simply keep the Ctrl key down while selecting stamps using your mouse. To select a contiguous range of stamps, keep the Shift key down and then select the first and last stamps in the range with your mouse pointer.

Tip: To quickly jump to a particular stamp in the variety list, simply click on the list and then enter the SCOTT number of the stamp.
4. Enter the condition of the stamps using the pull down combo boxes and other fields.

The # pulldown lets you assign an optional number grade to the stamp as well. For more information on number grades see:

http://gradingmatters.com/Guide.pdf

5. Click on the OK button to save the information you entered.

The example above will work when entering stamps with the same grade, quantity, etc... What if the C4 stamp had the grade Mint-VG? while the C6 has the grade Mint-VF. In this case, simply select the C4 stamp and appropriate condition information, then click the **Apply** button to save this
information.

Next, select the C6 stamp, fill out its information and then click the OK button (or Apply again if you wish to enter even more stamps). The Apply button lets you enter information for multiple stamps without having to constantly close and reopen the Add Stamp dialog.

- **Other Add Stamp Dialog sections**

  **Additional Info**

  Use this section to record additional information about the stamp, such as the Cachetmaker for First Day Covers, comments, defects, etc.

  Note that new Dealer, Customer, Grading Service, Set and Location records will automatically be created if you directly type in the information instead of picking from the respective drop-down list.

  **Picture of My Stamp**

  If you have scans of your stamp, you can attach up to 4 of them to each stamp record. Select the Picture of My Stamp tab, and then Import the image from a file, or Paste it in from the clipboard. StampManage can also scan images in directly from TWAIN-compliant scanners and digital cameras.
Use the **Item Notebook** tab to record expenses and events related to the stamp. Records in the Item Notebook are searchable by the Find command, just make sure the Item Notebook field is checked when searching or search on all fields.

The **Attachments** tab allows you to store links to documents or Internet URLs. For example, you could add an attachment that links to a receipt for the stamp.

### 3.2 To edit a stamp

After you create a stamp record, you can make changes to the information by opening the stamp Properties dialog.

#### To edit a stamp

1. Select the stamp you want to change and select **Actions > Properties** from the main menu.
StampManage also has a Properties toolbar button.

Other ways of editing a stamp include double-clicking on the stamp, or by using the **Alt+Enter** keyboard shortcut.

2. The Stamp Properties dialog appears.

3. Make your changes and click **OK**.

Note that the Properties command operates on the currently selected item in the view that currently has 'focus'. that was most recently selected.

To edit data for more than one stamp at a time

1. Select all the stamps you want to change and select **Actions > Properties** from the main menu. Or click on the Properties button on the
To select more than one stamp at a time, hold down the \textsc{ctrl} key and click on the stamps to be selected. To select a range of stamps, select the first stamp, hold down the \textsc{shift} key, and then select the last stamp in the range.
3.3   Entering Plate Blocks, Mint Sheets, etc..

Use the Format pull-down in the Add Stamp dialog to specify the format of the stamp.
If the format of your item is not in the pull-down list, simply type it into the Format edit window.

The Additional Information tab has 2 sections for entry of additional information regarding Plate Blocks or First Day Covers.
3.4 Moving or Copying Stamps

To move or copy a stamp

1. Select the stamp you want to move or copy and click Actions > Move/Copy stamp(s) from the main menu. The Move or Copy stamps dialog appears.
2. Select the collection to which you want to move or copy the stamp.
3. Enable the **Copy** checkbox to copy the stamp or disable the checkbox to move it. Click **OK**.

Another way to move or copy stamps is to 'drag' them from one collection to another. First select the stamps you want to move or copy. You can select multiple stamps by using the **Shift** or **Ctrl** key and then click on stamps.

Then 'drag' the stamps over to the destination collection. Keep the **Ctrl** key pressed down if you would like to Copy the stamps. Otherwise, the stamps will be moved to the destination collection which means they will be deleted from the source collection.

### 3.5 To delete a stamp

You can remove a stamp from a collection when necessary.

- **To delete a stamp**

Select the stamps that you wish to delete and then either

- Select **Delete** from the main menu (**Actions > Delete**)
- Press the **Del** key on your keyboard
- Right mouse click and then select **Delete** from the popup menu
Deleted stamps are not permanently removed from StampManage. They are placed in the **Deleted stamps** folder. To 'Undelete' records:

- Open the Deleted stamps folder by clicking on it.

  ![Deleted stamps folder]

- Select and drag the appropriate stamps back to a collection. This can also be done by using the **Move/Copy stamps** command.

To permanently delete records, select

**Actions > Empty 'Deleted Stamps' Folder.**
4 Generating and Using Reports

4.1 About StampManage Reports

During the installation of StampManage, the setup program copied several pre-defined reports to the Reports folder under the StampManage folder. The location of the Reports folder can be changed from the StampManage Preferences dialog (Tools > Preferences)
Report files have the file extension .lst. You will also notice corresponding files with the extension .lsv. These files contain the thumbnail image that is shown when selecting a report to open or edit.

### 4.2 Running Reports

There are several ways to run a report in StampManage. To run a pre-defined report that includes ALL stamps in all collections, select the report from the REPORTING section of the main menu.
Running a report from the main REPORTING menu will include **all stamps in all collections, or all stamp varieties in the StampManage database** in the report.

To run a report that only includes items from a particular collection, category, etc...

1/ Select the item that will be used as a source for the report. Right mouse click on the item and then select **Collection Report Using** and then the report to be used.
In the example above, only the items from the country Albania, within the My Collection collection will be included in the report.

When running a report, the Print Options dialog will appear. The default is to print the report directly to the Printer, click on the Direct to... dropdown to select another output such as to a Microsoft Excel spreadsheet or PDF file.
Running a report that you have created

To run reports that you have created, use the Output Report Using... feature. From the main menu, you can select Reporting > Output Report Using All Data...
You will be prompted for the name of the report to run. All StampManage reports have the file extension .lst.

The Collection Report Using command can also be used with a particular Collection, Category, etc.. To run a report using on the items in a particular category, right mouse click and select Collection Report Using... from the popup menu as seen below.

Running a report using only selected stamps

To run a report using only certain stamp, simply select the stamps and right mouse click. Then choose the appropriate report from the popup menu.
The same concept applies to any other groups that can be found in the View section of the main window. In the screenshot below, only stamps with the Gum Condition NG - No Gum will be included in the selected report.
4.3 Creating New Reports

StampManage allows you to customize your own reports, aside from providing report templates.

- Creating Stamp Collection Reports

To create a report using stamps you have entered into your collection(s), select Reports > Create Collection Report... from the main menu.

It is mandatory to enter a name for the new report. The Create buttons will not be enabled until you do so.
Select the fields to be included in the report. Note only the fields that will fit on the report will be included. Use the **Create Report and Design...** button to create and edit the report in the StampManage report designer. Use the **Create Report and Close** button to simply create the report.

Once the report has been created. You can use the **Collection Report Using...** command from a popup menu to run the new report.
Creating Custom Reports

From the Reporting menu, select Create New Report. The Project Wizard will appear, directing you through the steps to create a new project:

1. Set print options and paper size
2. Set options for page numbering and title:
3. Choose table options and summary
4. Choose the data for the list

For more information on using these steps, see Step-by-Step Example: Report

4.4 Label and Report Designer

The Label and Report Designer allows you to create custom labels, file cards, and reports to complement StampManage's functionality. To open the Label and Report Designer, select

Reporting > Create New Report... to create a new report working with .lst files, or
Reporting > Create / Edit Labels... to create new labels or work with existing label (.lbl) files, or
Reporting > Create / Edit File Card... to create new file cards or work with existing card (.crd) files.

Note: In order to use the Edit... feature, you must have previously created .lbl or .crd files. To edit labels or cards, select a .lbl or .crd file in the Open dialog box.

Choosing Create... under Reporting takes you directly to the Project Wizard main screen, as shown below:
For more information about using the Project Wizard, please see Step-by-Step Example: Report. If you do not want to use the Project Wizard to begin your project, you can close it by clicking on the X in the top right-hand corner, which takes you directly to the main Label and Report Designer screen, as shown below.

**Note:** The Label and Report Designer is third-party software, not provided by Liberty Street Software, included with StampManage to provide the features described here. It comes with its own help file (not provided by Liberty Street Software, and not part of this help file).

To access the specific Label and Report Designer Help, click on the ? in the menu bar (as shown above), then select Contents to view the entire help file, or click Context Sensitive and move the ? mouse cursor icon to click on a part of the interface. This will show help topics relevant to that part of the interface.

4.4.1 **Step-by-Step Example: Report**

To create a report as described in Custom Reports, follow these five steps:

1. **Set print options and paper size:** First, using the radio buttons, choose whether all pages will be printed on the same printer, or whether the cover page will be printed on a different printer than the following pages. Click **Next** to proceed, or **Back** to return to the Project Wizard welcome screen. Then set the printer for the report from the available printers (to change a printer from the default setting, click Choice, which will invoke the Print Setup dialog box). Then select whether you wish the print to cover the page format, or the available printing area of the page, using the **Force Page Format(s), if possible** and **Use physical paper size and not the printable area** check-boxes. Click **Next** to proceed to Step 2, or **Back** to return to the initial printer screen.
2. **Set options for page numbering and title:** StampManage's default setting is to number pages, so if you do *not* wish to have numbered pages, uncheck the **Add Page Numbering** check-box. Then, under **Options for the title**, using the radio buttons, choose whether your report title will appear only on the first page or on every page of your report. Click **Next** to proceed to Step 3, or **Back** to return to step 1.
3. **Choose table options and summary:** You can create tables with alternating plain and filled rows by checking the **Zebra pattern for the table** check-box. Then, under **Options**, you can choose to have a summary (puts a footer line in the report) by leaving the **Create Summary** check-box enabled (omit summary by unchecking it), and use the radio buttons to choose where the summary appears. Then, click **Next** to proceed to Step 4, or **Back** to return to step 2.

4. **Choose the table that will be used for the report:** StampManage can create reports based on data from different sources. The report designer can also create nested tables. For example, you could have a report that has a list of Stamps and then a nested table that would show all the attachments belonging to that stamp. Choose the table that will be used as the initial base table for this report. Click **Next** to proceed to Step 5, or **Back** to return to step 3.
5. **Choose the data for the list:** This box lets you choose which data goes into the report. Click on entries in the **Available Fields** box to select them (Ctrl+click to select multiple entries, Shift+click to select multiple sequential entries), then use the > arrow to move the selected entries to the **Selected Fields** box. To move all available fields, click the >> button. To remove fields from the **Selected Fields** box, click the < button. To remove all fields from the **Selected Fields** box, click the << button. You can also sort the selected fields into whatever order you like (the default is the order in which they’re selected) by clicking on them to highlight them, then using the up- and down-arrow keys to move them up and down the list to their desired places. Unchecking the **Add Column Titles** check-box at the bottom right will remove headings from the report. Click **Next** to proceed to Step 6, or **Back** to return to step 4.
Populating the list with data, using the Available and Selected Fields boxes in the Project Wizard.

6. **Create Your Report:** When you have selected all the data to be included, and sorted it as you want, click **Done!** to proceed through the **Project Wizard** to the Label and Report Designer, or **Cancel** to escape the Project Wizard without generating a report.
The Label and Report Designer interface.

To access the specific Label and Report Designer Help, click on the ? in the menu bar (as shown above), then select Contents to view the entire help file, or click Context Sensitive and move the ? mouse cursor icon to click on a part of the interface. This will show help topics relevant to that part of the interface.

4.4.2 Setting Sort Order on a Report

Edit the report

**REPORTING > EDIT REPORT...**

from the main menu.

Select the report you wish to change the sort order for.
Click on the "table" object in the report designer. It will become selected as shown in the screenshot above.

In the Properties window, set the Sort Order section to the field to be sorted.

To choose more than 1 field to sort on, click in the Sort Order section, then select the ... button as shown in the above screenshot.

4.4.3 Changing the columns in a report

Edit the report

REPORTING > EDIT REPORT...

from the main menu.

Select the report you wish to change the columns for.
Click on the main "table" object in the report.

Right mouse click within the "table" object and select Contents... from the popup menu

or click on the Content button in the upper left hand corner of the Report Designer.
This will open the Table Contents window. From here you can make changes to the columns in the report.

5 Keeping Records

5.1 The Stamp Identifier

Use the new StampManage Stamp Identifier feature to find and catalog stamps. It is most useful when you don't know the SCOTT™ number of the stamp. To open the Stamp Identifier:

Select **Tools > Stamp Identifier** from the main menu or press the **F11** key.

or

1/ Click on the **Values** tab
2/ Open up the most recent value table by clicking on the + bitmap
3/ Select the Country or Country/Category you wish to search within.
4/ Select **Find** from the toolbar or by using **F11** from the keyboard.
Now enter either the year of the stamp (if known), denomination or text you see on the stamp. The screenshot above will show all stamps from the year 1908. You can then look through the results to see if the stamp you own is in the results list. You can then quickly add the stamp to your inventory by using the Quick Add button. To add a stamp with additional information, select the Add with Details.. button. The Add Stamp dialog will appear with the selected stamp.

5.2 Printing Records

StampManage lets you print or preview the stamp or list of stamps you are currently viewing.

To Print a list of stamps

You can easily print the list of stamps you are currently viewing within StampManage. To do this:

1. Select File > Print from the main menu.
2. Either accept the default printer or click Setup to select a new one.
3. Provide a **Title** for the printout.
4. Specify the printout format.
5. You can choose to only print records that are currently selected by checking the **Print Selected Items Only** checkbox.
6. The **Print Totals** checkbox will print a summary at the end of the printout showing the Number of stamps, Total Cost and Total Value of the stamps contained in the printout.
7. If you have chosen to print using the Table Format, you can specify the columns you want to print by selecting information in the Available Fields area and clicking **Select**.
8. You can also adjust the column width by selecting the item in the Fields to Print area and clicking the up and down arrows adjacent to the **Column Width** field.

**To Print (or Print Preview) a single stamp**

To print individual pages for each selected stamp, select the stamps from the stamp list, then right mouse click and choose (Collection Report Using > Item Detail...) from the popup menu.

To **Print** or **Print Preview** a single stamp, simply right mouse-click in the detail view and select **Print** or **Print Preview**
5.3 Updating Values

To apply values to collections

1. Select **Actions > Apply Values to Collection(s)** from the main menu. The Apply Values dialog appears.

2. Select the value database you want to use in the **Apply values from** field.
3. **User specified values** refer to values that have been manually entered into the Value section of the Add Stamp dialog by the user.
4. Mark the collections you want to update. When you finish, click **OK**.

6 Managing Collections

6.1 Creating, editing & removing collections

You can create collections at any time. A collection consists of a Name and Description. You can create as many collections as you need.

- You can move or copy stamps from one collection to another using the **Move/Copy stamps** command. For more information, see **Moving or Copying Stamps**, later in this guide.

**To create a collection**

1. Click **New -> Collection** from the **File** menu. The **Create a New Collection** dialog appears.
2. Provide a descriptive **Name** for the collection. You can optionally add information about the collection in the **Description** area.

![Create a New Collection dialog]

**To edit a collection**

1. Select the collection you want to modify in the **Collections** tab in the main window.
2. Click **Properties** from the stamp menu. The **Collection Properties** dialog appears.
3. Make changes to the **Name** and **Description** fields as Necessary.

You can remove collections at any time. Remember to move your stamps to another collection before deleting the collection where they reside.
To remove a collection

1. Select the collection you want to delete in the Collections tab on the main window.
2. Click Delete on the stamp menu. StampManage asks you to confirm your deletion.
3. Click Yes to remove the collection.

7 How Do I

7.1 Make corrections or add stamps to the pre-defined database?

As of this writing, the StampManage 2015 Deluxe Edition (USA, Canada, Australia, Germany, UN) ships with data for over 300,000 stamps. The USA-only version has data for approximately 38,500 stamps. If you would like to add stamp data not in the pre-defined database, you can use the Stamp Data Manager feature:

To add new images, make additions or corrections to the StampManage stamp database.

The 2015 version of StampManage keeps track of any changes or additions to the StampManage database. It will also keep track of any images you have added or changed in the program. If you add images or make changes to the program database, we would greatly appreciate that you submit the changes to us for inclusion in the program database. To do this, simply select (Tools > Submit User Changes to Liberty Street Software) from the main menu.

To add new stamp information using the Stamp Data Manager

1. Select Tools > Stamp Data Manager from the main menu. The Stamp Data Manager appears.
2. To add stamps from a new country (or stamp-issuing entity), select the country or entity from the pull-down. StampManage contains a list of every country or entity that has issued stamps.
3. Enter the 'Category Name' into the appropriate fields. In the screenshot below, General Issues is being entered as the Category with Algeria as the country.

4. Once a new category has been entered, you can start entering varieties for that category. You can do this by clicking on the Stamps - Image tab.

Note: You must enter at least one stamp variety for the new Country and Category to show when you later use the Add Stamp dialog.

5. To add a new variety, click on the New button and begin entering appropriate information for all the stamps that belong to your new type.
Use the 'Tab' key to move from column to column.

If you are entering more than 1 stamp, click the **Apply** button to save data and enter data for the next stamp. Otherwise, click on the **Ok** button to return to the Stamp Data Manager.

Adding Subvariety information.

Use the Add Subvariety button to quickly add subvarieties to existing stamps. To add a subvariety to Hungary #18, select #18, then click on the
Add Subvariety button. Your screen will look similar to this:

![Image of Stamp Data Manager window showing a subvariety]

Enter the SCOTT # of the subvariety, then use the Tab key to change other information related to the subvariety. In this example, we are adding the rose lilac 18a Hungary variety.
All StampManage stamp data was entered using the Stamp Data Manager. If you have entered 100 or more new stamp varieties into StampManage, please consider contributing them to the program. We offer free upgrades to anyone who contributes 100 or more new varieties to the application. If you have entered many more varieties, we would be happy to compensate you for your time. Email PaulD@libertystreet.com for further information.

Look under the Database by Contributors section to see all stamp varieties grouped by Contributor.
If you are making additions to the StampManage database using the Stamp Data Manager feature, click on your username to see all the varieties you have added or edited.

To easily edit text data and pricing for stamps.

Click on the Stamps - Text tab.
To make changes to multiple varieties at the same time.

To make changes to multiple varieties select the varieties to be edited, then **Properties** from the popup menu.
Enter the information that should be changed for all 3 selected varieties. In the example screenshot below, all 3 varieties will have the perforation field set to 15x14.

![Properties dialog box](image)

- **Description:** [Entry field]
- **Topic:** [Entry field]
- **Color:** [Entry field]
- **Perforation:** 15x14
7.2 Add more than one stamp at a time?

Hold down the **Ctrl** key while using the mouse cursor to pick the desired stamps from any list of stamps. Hold down the **Shift** key to select a continuous range of stamps.

While keeping the **Ctrl** key down, use the mouse pointer to pick the stamps you wish to select. To 'unselect' a selected stamp, simply use the mouse pointer and click on it again (with the **Ctrl** key down). To revert from multiple selection back to single selection, release the **Ctrl** key and select any stamp from the list.

7.3 Backup data I have entered?

Select **File > Backup Database**... from the main menu. To automatically backup your data, configure the Backup Directory & Frequency section in the Preferences dialog - **Tools > Preferences**

StampManage stores your backed up data in a ZIP file. The backup includes the program data file STAMPDATA.MDB and any image files that you have attached to entered stamps. To view your backup files, choose **File > Manage Backup Files**... from the main menu.
To view the contents of a backup, you can open the ZIP file by double-clicking on it or opening the file. The backup file name includes the Date and Time of the backup in the filename. Older backup ZIP files can be deleted if necessary.

<table>
<thead>
<tr>
<th>Name</th>
<th>Size</th>
<th>Type</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backup_08_08_2008_9_50_45 PM.zip</td>
<td>6,108 KB</td>
<td>Compressed (zippe...</td>
<td>08/08</td>
</tr>
<tr>
<td>Backup_31_08_2008_8_00_47 PM.zip</td>
<td>6,176 KB</td>
<td>Compressed (zippe...</td>
<td>31/08</td>
</tr>
</tbody>
</table>

**To restore backed up data into StampManage**

- StampManage can ONLY import a Microsoft Access .MDB file that was backed up to another location.
- Previous versions of StampManage (2007 and older) would create a new filename for the backup data file and store it in the Backup folder. If this applies to your case, first rename the file to STAMPDATA.MDB.
- If you are restoring from version 2010, first unzip the backup file.
- Copy the STAMPDATA.MDB file to the Data folder in your current StampManage installation, replacing the STAMPDATA.MDB file that is currently there (To be safe, rename the current STAMPDATA.MDB file or make a backup copy in another location).
- The location of the Data folder can be found in the program Preferences (Tools > Preferences).
- There is no need to import data unless you have suffered a system crash or accidently deleted records.
7.4 Change column settings?

To specify the information you want to view

1. From the StampManage Preferences dialog (Tools > Preferences...), select the Columns tab.

2. Select the category whose columns you wish to configure

3. For each category, select and organize the columns you want to see using the following buttons:

   Note: You can quickly change the order of columns by "dragging" the column to the desired location within the final columns listbox. Use the Reset button to ignore your changes and return to the default column setup.
7.5 Create A Query

Suppose you would like to view all the stamps that you acquired between May and September of 2002, or perhaps you would like to view all the stamps you own that are worth more than 1000 dollars. You can accomplish this by creating a StampManage Query. To create a Query either:

- Select **New > Query** from the **File** menu
- Type **Ctrl+Q** from the keyboard

A valid query requires a name, and at least 1 condition. The **Create** and **Create and Execute** buttons will only be enabled when a valid query has been specified. Below is an example of a query. When executed, this query will display all stamps that have a Value of over $100.

Once a query has been successfully added, it can be viewed in the Queries section as seen below
7.6 Find a stamp in a list without scrolling?

If you know the Scott Number of a stamp, simply make sure the list is active by clicking on it, then type the Scott Number of the stamp. If a stamp with that Scott # is in the list, the stamp will be selected and moved into view. This feature will work everywhere in StampManage where you see a list of stamps (Collection View, Add Stamp Dialog, etc...)

7.7 How is the value of a stamp determined?

You can allow StampManage to automatically determine the value of a stamp or you can manually enter the value. If you want StampManage to automatically determine the stamp's value, specify the value database to use.

To specify how to determine stamp value

1. From the StampManage Preferences dialog (Tools > Preferences...), choose one of the following options in the Values area:
   - Enter values manually when adding a stamp (you determine the value)
   - Automatically insert values from: (StampManage selects the value using the value database you specify)

2. If you selected StampManage to automatically enter the values from a value database, specify the value database to use.
The default value database can also be changed from within the Add a stamp dialog. Simply select the default value database from the drop-down pick list in the upper-right hand corner of the Value section.

7.8 Receive Software Updates

Select Help > Check for Updates... from the main menu. The Check For Updates Wizard will check for updates and download any that are available. We plan to update StampManage every 16-18 weeks with new program features, bug fixes, additional reports, values & data.

All updates to version 2013 are free. Purchasers of any previous version of StampManage will be able to upgrade to the 2013 program and value update at a cost somewhere between $19.95-37.95.

7.9 Show the Total Value of my Collection?

Use the Show Totals Dialog

Tools > Show Totals

To view the total value of the selected collection or category.

There is also a report called Summary Report - Total Value of Stamps Owned under the Reports menu.
The **All Stamps Owned Grouped by Collection** report will also show total values grouped by collection.

### 7.10 Show values in the currency of my country?

You can select a Currency Conversion Rate for the value database to ensure that the pricing is accurately reflected for your country. StampManage uses the US dollar as the base. If, for example, you reside in Canada, you would enter the amount of money that would equal one US dollar, such as $1.21.

**To specify the currency conversion rate**

1. From the StampManage **Preferences** dialog (Tools > Preferences), enter the currency conversion rate based on the US dollar.
To specify the symbol used to display currency values

StampManage uses the Symbol defined in your Windows Control Panel. To change the currency setting, Select:

Start > Control Panel > Date, Time, Language and Regional Options

and then click on

Change the Format of Dates, Numbers and Time

Note: Dialog below is specific to Windows XP. Windows Vista and Windows 7 also have the ability to change the currency format in the Control Panel.

7.11 Sort Records?

Sorting is simple. Simply click on the column header to sort on a particular column.
8 Troubleshooting

8.1 Trouble-shooting and Frequently asked questions

Q: I have lost my registration information (hard drive crash, accidently deleted from email, new machine, etc.). Can I download and register the software again?

A: Absolutely, please email techsupport@libertystreet.com with your name and the program you purchased including version number (if you know it). We will reply with an email that includes the download link and registration information. You will be able to download the software and copy/paste your new code directly from our return email.

Q: I am using an Apple iMac/iPad, will StampManage work in this environment?

A: The program should work fine on an iMac if you install a PC Emulator program called Parallels. See www.parallels.com. StampManage does not currently work on an iPad. The Mac also has a feature called BootCamp, this will allow you to run Microsoft Windows on your Mac. It requires purchasing a copy of Windows to install.

Q: Some stamps have a Scott# of 1.01, 1.02, etc. what is the reason for this?
A: These are stamps that are listed as sub-varieties in the Scott catalog but do not have their own individual Scott Number.

Q: I am installing StampManage from a DVD or CD, when I insert the DVD/CD nothing happens. Or you see the menu to install StampManage but nothing seems to happen when you click on the link to install the software.

A: Make sure Windows does not have a window up asking for permission to run the Autorun.exe file or to run the StampManage setup program. The StampManage setup program can be very large and make take some time to load from your DVD/CD, especially on older machines. If you are installing from a DVD, make sure you are using a DVD drive and not a CD drive.

Q: I would like to use StampManage between 2 computers. My home computer and my laptop when I travel. What is the best way to do this?

A: The best way is to probably use an external hard drive that connects to a USB port on your computer. Set the StampManage Data and User Images folders to a folder on your home network or to an external drive when prompted during the install. Install to the second computer, and make sure to set the data folder and user images folder to the exact same folder locations on the external drive. Then swap the drive between computers. You can change the data folder used by the software at any time using the program Preferences (Tools > Preferences).

The Activation code you receive on purchase will allow activation of up to 2 computers at a time. If you wish to discontinue use of StampManage on a particular computer you can deactivate the code for that particular computer by using TOOLS > LICENSING > DEACTIVATE LICENSE.
Note: When you change the Database directory, you must manually copy the STAMPDATA.MDB file to the new directory.

The **Stamp Images Directory** refers to images that are added by the user to stamp records, not to the pre-defined images that are installed with the program. All images you attach to records are converted to JPG images before being stored in the Stamp Images directory.

**Q: When adding a block of four, should the quantity be set to 1 or to 4?**

A: The quantity should be set to 1. Regarding values, simply multiplying the value of a single stamp by 4 may often be the accurate value for many blocks of four. However many older stamps are much more valuable when in the block of 4 format, so simply multiplying the value of a single stamp by 4 is not accurate.

**Q: My Registration code was accepted. But now every time I run the program I have to re-enter my registration code.**

Instead or running the program normally, right mouse-click and then select Run as administrator. Then enter the registration information. You should then be able to run the program normally after this is done (see screenshot below)
Q: The program will not accept my registration code

In most cases you should have received an email with your username and code. Try to copy and paste the username and code directly from the email into the registration dialog. Note the username MUST be entered exactly as shown in the email or the back of your StampManage manual, you cannot make up a new username.

Q: When I run StampManage I get a pop up message that says, "Unable to initialize DAO/Jet db engine". What does this mean and how do I fix it?

You can fix this by downloading and running the following Microsoft Program:

http://dl.filekicker.com/send/file/203495-VHQT/jet-fix.exe

Q: The program crashes on startup.

Follow the same instructions for the preceding question (download and install the jet-fix program)

Q: I cannot run StampManage, my anti-virus program says the download/program contains a virus.

This is a false positive, once in awhile an anti-virus program incorrectly flags the licensing code in our programs as being a virus. The resolution to this problem is for us to contact the anti-virus software developer, they usually release corrected virus definition updates within a few days. The licensing system we use is also used in thousands of other software programs so the chances are that the problem has already been reported multiple times.

Q: I cannot download StampManage, the download does not seem to finish.

This could be due to an anti-virus program false positive (see previous item above), the anti-virus program will not allow the download to be run or saved to disk. It could also happen if the download does not complete due to problems with your Internet Service Provider or our file download site. In this case you may see an error message: "Please Insert Disk #2".

Another possible cause is that Windows has a dialog box open asking for permission to proceed running the download. This dialog box is sometimes not easy to notice if you have other windows open.

Q: I have purchased a new Computer. How can I install StampManage
on the new computer and retain all my data and images?

Here are instructions on moving StampManage to a new machine:

a) You should install the program on the new machine.

If you are moving your data from a version of StampManage that has the Backup and Restore features

Backup your data on the old machine using **FILE > BACKUP DATABASE...**

Select **FILE > MANAGE BACKUP FILES...** and copy the ZIP file you just backed up from the old machine to a folder on your new machine.

All your text data and images should be imported into your new installation of StampManage.

If you are using an older copy of StampManage on your original machine, that does not have the backup and restore commands:

b) After installing StampManage on the new machine, copy the STAMPDATA.MDB file from the old machine to overwrite the file

On the new machine. To find out the proper folder to store the Data File, select **FILE > GOTO DATA FOLDER**
Important Note: Make sure you EXIT the program before replacing the current STAMPDATA.MDB file with your copy. The file is locked during program use and cannot be replaced until you exit StampManage.

Note: The location of the STAMPDATA.MDB file is in the data folder as shown in the program preferences. If you can't see the data folder above, this may be because Windows hides some directories by default. To change this:

**In Windows Vista:**

http://answers.yahoo.com/question/index?qid=20090106205943AA2cCsq

**In Windows XP:**

http://www.askdavetaylor.com/display_hidden_files_in_windows_xp.html

**In Windows 7:**

1. Click Start.
2. Type "search" in start search box.
3. Click "Change search options for files and folders".
4. Now, Click on View tab.
5. Under View,
   a) Select the radio button labeled Show hidden files, folders, and drives
6. Click on Apply and Ok.

c) If you have been attaching your own images to stamp records, copy all the JPG files in the StampImages folder on your old machine to the folder containing My Images in the new install. Select FILE > GOTO MY IMAGES FOLDER.. from your new StampManage program to open the folder where the files should be copied to.
Q: The install is taking forever. It has been several hours and it has not finished yet.

StampManage includes many thousands of images. The Deluxe version will install over 118,000+ image files on your computer. In some cases, the install may be slowed down by your anti-virus program checking each file for viruses as it is installed. You can speed this up by turning off the virus checking in your anti-virus program while StampManage is being installed. Then turn it back on again after the install is finished.

Q: I just registered my StampManage software, and when I went to the "Add Stamp" tab, I do not get a full screen, and I am unable to use it.

The ***Tools > Reset Add Stamp Dialog window size settings*** command should fix this problem.

Q: I have trouble running StampManage on Windows 95, 98 or ME

A: StampManage 2013 will not work on Windows 95, 98 or ME. It requires Windows XP or a later version of Windows such as Windows 7 or Windows 8.

Q: StampManage crashes when exiting, or when adding a stamp.

A: This is usually because the ***Headers.wcd*** has become corrupted. Delete the file and try running StampManage again.
Index

- A -
Activate License 21
Add Subvariety 59
Adding stamp data not in the pre-defined database 59
All Stamps Owned Grouped by Collection 73
Apply button 23
Apply Values to Collection(s) 57

- B -
Backup Data to Internet 21

- C -
Change column settings? 70
Collection Report Using 37
Create a New Collection 58
Create New Report 45
Creating Custom Reports 43
Currency conversion rate 74

- D -
database fields
  list of 1
default value database 72
Deleted Stamps folder 14

- E -
eBay(tm) Auctions - Searching with StampManage 20
Editing stamp records 28
Empty 'Deleted Stamps' Folder 14, 34

- F -
File Card 45
Find 54
Find a stamp using the SCOTT number 72

- H -
How Do I Backup Data? 68
How to add more than one stamp at a time 68
How to delete a stamp 34
How to move or copy a stamp 33
How to Print (or Print Preview) a collection of stamps 55
How to Print (or Print Preview) a single stamp record 55

- I -
Import StampManage File... 68
Importing data into StampManage 68
Information Overload 8, 20
Installation from a CD 3
Item Notebook 23

- L -
Labels 45
LignUp Multi-Site Image Search... 20
LignUp Multi-Site Image Search... 3
Limitation of Liability 11

- M -
Mailing Address 10
Menus 13
Microsoft Access 1
Mint Sheets 31
Move/Copy Stamp 28
Multi-User Setup 3

- N -
New features in version 2006 8

- O -
Other Add Stamp Dialog sections 23
Output Report Using... 37
Index 84

- P -
Plate Blocks 31
pre-defined reports 37
Print Font 55
Print Totals 55

- Q -
Query
  Create and Execute 71
  how to create 71
  how to execute 71

- R -
Registration Code 3
Reports - Stamp Collection Reports 37
Reports - Stamp Database Reports 37
Reports - Stamp Value Reports 37
Reports - Step-by-Step Example 46
Reports folder 36
Restore Data from Internet Backup 21
retrieve stamps that have been deleted 14
Right Mouse click 13

- S -
Sales 10
Scanner/Digital Camera 59
Scott Number - finding a stamp in a list by Scott # 72
Selecting Multiple Items 13
Show Mystic Info Page 20
Show the Total Value of my Collection 73
sorting 75
Stamp Identifier 54
Stamp Image Search 3
Stamp Images Directory 76
StampManage categories
  list of 1
StampManage Purchasing Information 7
Stamps - Text tab. 59
StampWants 20
System Requirements 3

- T -
Technical Support 10
To add a stamp 23
Troubleshooting and Frequently Asked Questions 76
TWAIN 23

- U -
upgrade to StampManage 2006 3
Uses and Limitations 11
Using StampManage between 2 computers 76

- W -
Web Site 10
Windows 95 76

© 2001-2015 ... Liberty Street Software